System Requirements

Top  Previous  Next

 

 

In order to function properly, Delta Trading 6 requires MS .NET Framework 4.0 or higher. You can check to see if you already have the .NET Framework installed by clicking Start on your Windows desktop, selecting Control Panel, and then double-clicking the Add or Remove Programs icon. When that window appears, scroll through the list of applications and if you see Microsoft .NET Framework listed, then the latest version is already installed and you do not need to install it again.

If the .NET Framework is not installed, you can download and install it from HERE.