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1. Installing MT5 Desktop and opening a demo account

To create a demo account, please follow the steps outlined below:

1. Begin by visiting our website. You can do so by clicking HERE.

2. Once on the homepage, locate the "Platforms" tab situated at the top of the page and

click on it.

3. From the dropdown list, select "MetaTrader 5".

4. You'll be presented with the different versions of our platform: MT5 Desktop, MT5 Web,

and MT5 Mobile.

5. For this particular instance, please click on "MT5 Desktop".

After selecting "MT5 Desktop", a new screen will appear. On this screen, you'll need to click on

the green "DOWNLOAD METATRADER5" button
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A window will appear in which you need to press "Next", then the installation process will begin.

Upon completion of the installation, a final screen will appear. On this screen, you are required

to click on "Finish". Congratulations, you've successfully installed MT5 Desktop! Now, you're

ready to proceed with setting up your demo account.
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To find your demo account upon opening MT5 Desktop, follow these steps:

1. Look for the "File" option in the menu bar at the top of the screen and click on it.

2. This action will trigger a drop-down menu to appear.

3. From this drop-down menu, select “Open Account”.

After you've selected "Open Account", a new window will open. In this window, please proceed

by clicking "Next".
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In the subsequent window, you'll be prompted to select the type of account you wish to set up.

For this instance, please choose the "Open a demo account for trading virtual money without

risk" option. Once you've made this selection, click on the "Next" button to proceed.
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Lastly, you'll be required to fill out your personal details, including your full name, email, and

phone number. Once you've provided your phone number, a confirmation code will be sent to you

via SMS. After you've entered this code and ensured all your details are accurate, proceed by

clicking the "Next" button.
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In the final window, you'll receive your username and password. To complete the registration

process, simply click "Finish".
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2. Account and Trading Server Settings

To change your account settings, simply click on the “Tools” menu and select “Settings”.

Alternatively, you can use the keyboard shortcut Ctrl+O.
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The following window will open:
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Password change

If you want to change your account password, you can do so easily from the "Server" tab

by clicking the "Change" button.

To change your password, please follow these steps:

1. In the field marked "Current Password", enter your existing password.

2. Next, in the "New Password" field, enter a new password of your choice.

3. Confirm your new password by re-entering it in the "Confirm" field.

4. Once you're certain that all details are correct, click on the "OK" button to finalise the

change
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Events

The MetaTrader5 platform's "Events" section provides you with the flexibility to customise

sound alerts as per your preference. These sound alerts are .wav files, and the platform also

allows you to add your own sound files.

To personalize a sound alert:

1. Double-click on the desired alert.

2. Set it to play a specific sound of your choice.

If you wish to disable or enable an alert, simply double-click the bell icon. This feature offers you

the convenience to keep track of important events as you navigate the platform.
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Account login

To log into your account on the MetaTrader5 platform, follow these steps:

1. Navigate to the "File" drop-down menu and select the "Account Login" option.

2. A new window will appear. Here, you'll need to enter your username and password.

3. In the Server” field, “DeltaStock-Server” should be displayed as the default option.

4. If you'd like the platform to remember your login details for future sessions, tick the

"Remember password" checkbox.

Once these steps are completed, you'll be ready to use the platform with your account.

12



3. Window “Market Watch"

If you want to enable or disable the “Market Watch” window, follow these steps:

1. Navigate to the "View" drop-down menu.

2. Select the "Market Status" option.

Alternatively, you can use a keyboard shortcut to achieve the same result: simply press the Ctrl

key and the M key simultaneously (Ctrl + M). This command allows you to quickly toggle the

visibility of the “Market Watch” window.

At the bottom of the window, you'll find four tabs: "Symbols",

"Details", and "Ticks".

In the "Symbols" tab, you'll find a comprehensive list of all

tradable financial instruments such as currencies, stock indices,

gold, oil, etc. Alongside these, their current market prices are also

displayed.

If you wish to modify the instrument list or adjust the items within

it, simply right-click anywhere within the window. This action will

prompt a drop-down menu to appear.
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To manage the tools displayed on the MetaTrader5 platform, follow these steps:

1. To display all available tools on the platform, select the "Show

all" option.

2. Conversely, if you'd like to remove all tools from the list, click on

the "Hide all" option. If you wish to remove individual tools, use

the "Hide" option.

3. The order of the tools in the list can be modified as per your

convenience. Simply hold down the mouse button and drag the

tool up or down the list.

4. If you're interested in trading a particular instrument,

double-click on it. This action will prompt the "Place Order"

window to appear. Alternatively, you can also activate the order

window by pressing the F9 key on your keyboard.

In the trade window of the MetaTrader5 platform, you can execute trades swiftly with just a
single mouse click. This feature facilitates quick responses to market changes, enhancing your
trading efficiency.
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To execute trades quickly using the one-click trading feature on the MetaTrader5 platform,

follow these steps:

1. Select the instrument you're interested in trading.

2. Enter the quantity of the trade.

3. To execute a buy order, simply click once on the "Buy" button. Conversely, to execute a

sell order, click once on the "Sell" button.

To ensure that one-click trading is enabled:

1. Navigate to the "Tools" drop-down menu.

2. Select "Settings".

3. From the Settings menu, click on "Trade".
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This should display whether or not one-click trading is enabled. If it's not, you'll have the option

to enable it from this screen.

Within the "Ticks" tab of the MetaTrader5 platform, you can view a tick chart for each individual

trading instrument. A "tick" represents the smallest possible price movement for that

instrument.

In these tick charts, two lines are displayed:

1. A red line, which represents the buy price or "ask" price. This is the price at which you

can buy the instrument.

2. A blue line, which represents the sell price or "bid" price. This is the price at which you

can sell the instrument.
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4. Navigator window

The “Navigator” window is an essential feature of the MetaTrader5 platform that facilitates

quick access to various tools and features, enhancing your trading experience. To enable or

disable the “Navigator” window, select the "Navigator" option from the "View" drop-down

menu, or simply use the Ctrl + N keyboard shortcut.

The "Navigator" window comprises several sections, including "Accounts", "Indicators", "Expert

Advisors", "Scripts", and "Market". These sections can be expanded by clicking the "+" button.

1. Accounts: This section lists all the accounts you have on the MetaTrader5 platform. You

can easily switch between accounts with a double-click, providing seamless navigation. If

you wish to remove an account from the list, right-click on it and select "Delete".

2. Indicators: This section contains a list of all the technical indicators available on the

platform. To add an indicator to a chart for analysis, simply double-click on the desired

indicator. This action will automatically add the selected indicator to your active chart.

3. Expert Advisors: Here, you'll find a list of the Expert Advisors you've added. An Expert

Advisor (EA) is an automated trading system written in MetaQuotes Language 5 (MQL5),
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which is integrated into MetaTrader5. With MQL5, you can create custom indicators,

scripts, and libraries to aid your trading strategies.

4. Scripts: Scripts are programs written in MQL5, intended for single-use execution of

actions. Scripts can perform a range of analytical and trading functions. Unlike EAs,

scripts are executed on demand, not on the arrival of new ticks, making them useful for

quickly and accurately performing specific tasks of your choice.

5. “Tools” Window

The “Tools” window in the MetaTrader5 platform serves as a gateway to various tools and

functions that enhance your trading experience. You can enable or disable this window by

selecting the "Tools" option from the "View" drop-down menu, or simply by using the Ctrl + T

keyboard shortcut.

The “Tools” window is divided into the following sections, each accessible via a tab located at

the bottom of the window:

1. Trade: Here you can manage your open trades and pending orders.

2. Assets: This tab provides an overview of the financial instruments available for trading.

3. History: This section allows you to view your past trading activities.

4. News: Stay updated with the latest market news and events in this section.

5. Mail: Access your MetaTrader5 mailbox from this tab.

6. Calendar: Keep track of important financial events and news releases with this built-in

economic calendar.

7. Company: Information and details about the trading platform's company can be found

here.

8. Alarms: Set and manage alerts for specific market conditions from this tab.

9. Articles: Here you can find informative articles about trading strategies, market analysis,

and more.

10. Library: This section contains a library of scripts, indicators, and Expert Advisors.
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11. Experts: You can access reports from Expert Advisors in this tab.

1. Trade

The "Trade" tab in the MetaTrader5 platform provides crucial

information about the current status of your account, including open

positions and pending orders. By right-clicking within this section, you

can access several key features:

1. New Order: Allows you to place a new order.

2. Closing a Position: Enables you to close an existing position.

3. Edit or Delete: Provides the option to modify associated

limit/stop orders, or cancel an order altogether.

4. Trailing Stop: Allows you to place a trailing stop order on a

position. This option is active only when a current position/order

is selected.

5. Volumes: Lets you choose whether to display the position in

volumes or lots.

6. Profit: Provides the option to visualize profit or loss in monetary

terms or points.

7. Report: Allows you to view and export a report detailing your

trading activities.

8. Auto Arrange: Automatically adjusts the size of each column in the window for an

optimised view.

9. Grid: Creates outlines between individual columns and rows for better data visualisation.

10. Columns: Lets you add or remove columns from the window, thus customising the

information displayed according to your needs.
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2. Account

The "Assets" section in the MetaTrader5 platform provides detailed information about all your

open positions across various assets. The information is displayed in a tabular format containing

the following variables:

1. Assets: This is the name of a currency pair or other financial instrument that you're

trading.

2. Volume: This represents the size or quantity of open positions for each asset.

3. Rate: This refers to the exchange rate of the asset relative to the base currency of your

account.

4. Base Currency: This shows the amount of funds that are reserved or 'blocked' in your

account to maintain the open positions.

5. Chart: This is a graphical representation of the volume of long (buy) and short (sell)

positions for each asset.

3. Account history

The "Account History" tab in MetaTrader5 offers a comprehensive view of your trading history

over a specified period. It lists all closed positions along with their respective profit or loss data,

in addition to recording all deposit and withdrawal activities. This feature allows for a detailed

chronological review of your trading performance over time.
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You can select from a variety of time frames to review your account history:

1. Whole History: This shows all of your trading activities from when the account was

opened.

2. Last 3 Months: This filters your trading history to only show activities within the past

three months.

3. Last Month: This narrows down your trading history to the previous month's activities.

4. Selected Period: This allows you to specify a custom period for reviewing your trading

history.

4. News

The "News" tab in the MetaTrader5 platform provides regular updates and announcements

about key events listed in the economic calendar. These updates encompass a wide range of

economic indicators such as Gross Domestic Product (GDP), unemployment rate, prime interest

rate, and more. Each news item contributes valuable insights into market conditions, helping you

make informed trading decisions.

To delve into the details of a specific news story, simply double-click on the item. This action

opens the full text of the news, offering in-depth information and context about the respective

economic event
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5. Experts

"Expert Advisors" are programs written in MetaQuotes Language 5 (MQL5),

which are designed for automated trading execution and analysis. These

programs can help you follow precise trading strategies without the need for

manual intervention.

To add a premade Expert Advisor to your MetaTrader5 platform, follow these

steps:

1. Right-click within the "Expert Advisors" section.

2. Select the "Open" option from the drop-down menu.

This action lets you incorporate an already developed and ready-to-use

Expert Advisor into your platform

6. Charts

When you right-click on the chart in MetaTrader5, a drop-down menu appears with several

useful options and functions:
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1. Trade: You can execute a trade or place a new order directly from the chart.

2. Market Depth: This feature displays the market depth for the selected asset.

3. List of Indicators: This option opens a window displaying all indicators applied to the

current chart.

4. List of Objects: Opens a window with all graphical objects added to the

chart.

5. List of Experts: Displays the list of Expert Advisors applied to the chart.

6. Available Graphics: Changes the chart type to a bar chart.

7. Japanese Candles: Changes the chart type to a candlestick chart.

8. Line Graph: Changes the chart type to a line chart.

9. Periods: Allows you to set the chart period, ranging from 1 minute to 1

month.

10. Templates: Allows you to save and load pre-configured chart templates.

11. Refresh: Refreshes the chart to reflect the most recent data.

12. Grid: Toggles the display of a grid of horizontal and vertical lines on the

chart.

13. Auto Scroll: Enables automatic scrolling of the chart with each new bar.

14. Chart Shift: Shifts the chart to the left.

15. Volumes: Toggles the display of volume data on the chart.

16. Tick Volumes: Toggles the display of tick volumes on the chart.

17. Zoom In: Increases the scale of the chart.

18. Zoom Out: Decreases the scale of the chart.

19. Delete Indicator Window: Removes the indicator window located beneath the main

chart.
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20. Step by Step: Shifts the chart one bar to the left.

21. Save as Picture: Saves the chart as an image file in .bmp, .gif, or .png format. If you select

"Active Workspace", it will save the chart along with the entire workspace.

22. Properties: Opens a new window with more detailed settings for the chart.

In the “Properties” window of MetaTrader5, you have the flexibility to customize the

appearance of various elements on your chart. This includes:

1. Background: You can select the color of the chart's background to suit your preference.

2. Candlestick Colors: You can designate specific colors for bullish and bearish candlesticks,

making it easier to visually discern the market's direction.

3. Buy Line and Sell Line: You can choose distinctive colors for buy and sell lines, which

helps differentiate between potential purchase and sale points on the chart.
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7. Indicators

Indicators, a vital part of technical analysis tools, have their dedicated space within the trading

platform. Here are the various ways you can add indicators to your chart:

1. Through the Navigator Window: Select “Navigator” -> “Indicators”

2. From the Drop-down Menu: Select “Insert” -> “Indicators”

To apply an indicator to your chart, right-click on the chosen indicator and select ‘Attach to

Chart”. You can adjust the parameters as necessary and then click “OK”. The selected indicator

will appear on your chart.

To remove an indicator from the chart, first select it, then right-click and choose “Delete

Indicator”.
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If you regularly use certain indicators, you can save their settings as a template for quick

application to any new chart on the platform.

1. To save a template, select “Charts” from the top menu -> “Templates” -> “Save

Template”.

2. To apply a saved template to a new chart, select “Charts” from the top menu ->

“Templates” -> “Load Template”.

8. Making a trade

There are several methods you can use to open the “New Order” window:

1. Title Toolbar: Select the “New Order” icon from the title toolbar within the platform.

2. Drop-down Menu: Navigate to “Tools” -> “New Order” or press the F9 key.

3. Chart Context Menu: Right-click anywhere on the chart, then select “Trade” -> “New

Order”.

4. Market Watch Window: Right-click on the desired instrument within the “Market Watch”

window, then select “New Order”.

After selecting any of these options, the “Order” window will open. This is where you'll be able

to configure and place your new trade order.

Follow these steps to place an order:
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1. In the “Order” window, first select your desired instrument from the “Symbol”

drop-down menu.

2. Choose the order type from the “Type” drop-down menu. Select “Market Execution” if

you want the order to be executed immediately at the current market price.

Alternatively, select “Pending Order” if you wish to set an order for execution at a future

price level (refer to the “Pending Orders” section for more details).

3. Set your desired trade volume in the “Volume” field.

4. To sell, click the red “Sell by Market” button. To buy, click the blue “Buy by Market”

button.

5. Once the order is executed, you can see your open position in the “Trade” tab of the

“Toolbox” window (refer to the “Toolbox Window” section for more details).

9. Closing a position

To close the position at market price, double-click on it or right-click and select “Closе

Position”. The following window will appear:
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To close a position, simply click on the yellow “Close” button. Once the position is closed, it can

be found in the “History” tab located in the “Toolbox” window of the platform. For more details,

refer to the “Toolbox Window” section.

10. Pending orders
Besides executing orders at the current market price, the platform also allows the placement of

pending orders. Pending orders are essentially instructions set to be activated once the market

price reaches a preset value.

There are two types of pending orders:

1. Independent Pending Orders

2. Pending Orders Linked to Open Positions

3. Independent Pending Orders

To place an independent pending order, you can open the “Order” window in one of the

following ways:

● Click on the “New Order” icon from the platform's toolbar

● Navigate to the “Tools” drop-down menu and select “New Order”, or press the F9 key

● Right-click on the chart, and select “Trade” > “New Order”
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● Right-click on the instrument in the “Market Watch” window and select “New Order”

In the “Order” window that appears, choose “Pending Order” from the “Type” drop-down

menu.

After you have chosen “Pending Order” from the “Type” dropdown menu, you will need to

select the specific type of pending order:

● Buy Limit: This order is used when you expect the price to reverse on reaching a lower

level. A “Buy Limit” order places a pending buy order below the current market price.

● Sell Limit: This order is used when you expect the price to reverse on reaching a higher

level. A “Sell Limit” order places a pending sell order above the current market price.

● Buy Stop: This order is used when you expect the price to continue to rise after reaching

a certain level. A “Buy Stop” order places a pending buy order above the current market

price.

● Sell Stop: This order is used when you expect the price to continue to fall after reaching a

certain level. A “Sell Stop” order places a pending sell order below the current market

price.

● Buy Stop Limit: This is a stop order to place a “Buy Limit” order. This means that once the

price reaches your stop level, a limit order is placed at a higher level.

● Sell Stop Limit: This is a stop order to place a “Sell Limit” order. This means that once the

price reaches your stop level, a limit order is placed at a lower level.

Next, input the following information:

● Volume: Specify the size of the trade.

● Price: Set the price at which you want the pending order to be executed. The order will

only be executed if the market price reaches this pre-set level.

● Stop Loss and Take Profit: These fields are optional. They are used to set predetermined

levels at which a trade will close, to either protect against potential losses or lock in

profits.

● Expiry: Define the period for which the order should remain active. If the order isn't

triggered within this period, it will be automatically canceled.
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After all these details are filled in, click “Place” to set the pending order. You can view the placed

order in the “Trade” tab of the “Toolbox” window.

In the "Edit or Delete Order" window, you can change the parameters of your pending order:

● Symbol: Here, you can change the financial instrument for your pending order.

● Volume: This allows you to change the volume or size of your pending order.

● Type: This lets you change the type of your pending order (Buy Limit, Sell Limit, Buy Stop,

Sell Stop, Buy Stop Limit, or Sell Stop Limit).

● At Price: This field allows you to change the price at which your pending order will be

executed.

● Stop Loss: Here, you can change the level at which your order will automatically close if

the market moves against you.

● Take Profit: This lets you set or change the level at which your order will automatically

close once a certain level of profit is reached.

● Expiry: In this field, you can set a specific expiration time for your pending order. The

order will be deleted automatically if it has not been executed by the time specified.

Once you've made your changes, click the "Modify" button to apply them. If you want to delete

the pending order, click the "Delete" button instead.

Please note that changes can only be made if the markets are open and the trading instrument

you've chosen is available for trading. If the markets are closed, you won't be able to modify or

delete the order.

In the "Edit or Delete Position" window, you can add or modify a Stop Loss (Stop order) or Take

Profit (Limit order) for an open position:
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● Symbol: Here, you can see the financial instrument of your open position.

● Volume: This shows you the volume or size of your open position.

● Position: This indicates whether you have a “Buy” or “Sell” position.

● At Price: This field shows the price at which your order was executed.

● Stop Loss: Here, you can set or change the level at which your order will automatically

close if the market moves against you.

● Take Profit: This lets you set or change the level at which your order will automatically

close once a certain level of profit is reached.

Once you've made your changes, click the "Modify" button to apply them.

Stop Loss and Take Profit orders are a crucial part of risk management in trading. A Stop Loss

order can limit your losses if the market moves against your position, while a Take Profit order

allows you to lock in profits when the market moves in favor of your position.

Please note that changes can only be made if the markets are open and the trading instrument

you've chosen is available for trading. If the markets are closed, you won't be able to modify

these orders.
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When you select "Edit or Delete" from the menu, you will see the same window as when you

originally set up the attached order. From this window, you can make changes to your existing

Stop Loss or Take Profit levels, or completely delete these orders.

To modify the levels, you simply enter a new price in the corresponding fields for Stop Loss or

Take Profit, and then click "Modify" to confirm the changes. If the market is currently open and

the trading instrument is available for trading, your modifications will be applied immediately.

If you want to remove the Stop Loss or Take Profit order, simply clear the values in the

corresponding fields and then click "Modify". This will remove the attached orders from your

open position. Remember that doing this means your position will no longer have a predefined

exit point and you will need to manually monitor and close your position as needed.

Correct, to edit the Stop Loss or Limit order for an existing trade:

1. Right-click on the trade in the "Trade" tab of the "Toolbox" window.

2. Select "Modify or Delete Order".

3. In the resulting window, enter your new values for the Stop Loss and/or Limit order in

the respective fields.

4. Click on the "Modify" button to save your changes.
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To delete a Stop Loss or Limit order:

1. Right-click on the trade in the "Trade" tab of the "Toolbox" window.

2. Select "Modify or Delete Order".

3. In the resulting window, enter "0.0000" in the Stop Loss and/or Limit order fields to

remove the corresponding order(s).

4. Click on the "Modify" button to save your changes.

The "Help" section is a valuable resource for any questions you may have regarding the

platform's operation. It is filled with detailed explanations, instructions, and insights about the

platform's features, tools, and functions.

To access the "Help" section:

1. Press the F1 key on your keyboard while you are on the platform. This will open the

"Help" section in a new window.

2. Alternatively, you can also access it by clicking on the "Help" option in the top menu bar.
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In this section, you can navigate through different topics or use the search function to find

specific information you're looking for.
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